Categories
Mac OS

CocoaPods was not able to update the `master` repo.

cocoapods 无法更新,可能是由于本地数据库损坏造成的,我们可以直接进入 CocoaPods 本地目录里手动更新它:

执行后再回到项目中即可正常 pod update .

本文由 落格博客 原创撰写:落格博客 » CocoaPods was not able to update the `master` repo.

转载请保留出处和原文链接:https://www.logcg.com/archives/3051.html

By 落格博客

如非声明,本人所著文章均为原创手打,转载请注明本页面链接和我的名字。

发表评论

电子邮件地址不会被公开。 必填项已用*标注